Cisco | HP server network teaming to Cisco port-channel configuration

If you like to connect a HP server with HP teaming software to an Cisco Catalyst Switch. Than you will need to execute the following steps.

Start first on the server. Incase you working with an RDP connection.

Screen Shot 2014-04-01 at 20.15.49

Go to Launch HP Network ( normally the green network card in the task bar )

Screen Shot 2014-04-01 at 20.16.03

select 2 interfaces you want to add the the HP trunk and click on save. When created go to Properties.

Screen Shot 2014-04-01 at 20.16.24

Check the configuration. ( I left this standard on automatic (recommended)) and click on ok. ( you might have to reboot the server. )

Go to the Cisco device ( CLI )

interface Port-channel2
switchport access vlan 2
switchport mode access
storm-control broadcast level pps 3k
storm-control action trap
end

Select the interface which you need to configure for the port-channel group ( you can use “interface range gig 0/4 – 5” for example)

SWI-3560X#sh run int g0/4
Building configuration…

Current configuration : 180 bytes
!
interface GigabitEthernet0/4
switchport access vlan 2
switchport mode access
storm-control broadcast level pps 3k
storm-control action trap
channel-group 2 mode active
end

SWI-3560X#sh run int g0/7
Building configuration…

Current configuration : 180 bytes
!
interface GigabitEthernet0/7
switchport access vlan 2
switchport mode access
storm-control broadcast level pps 3k
storm-control action trap
channel-group 2 mode active

I clarified the configuration by keeping the remote desktop active so I could see the change on the speed with RX this will acknowledge the correct setup for the server and switch.

Screen Shot 2014-04-01 at 20.17.08

Take a note. I used VLAN configuration on the switch ports it may be different in your situation. This is the same for storm-control ( check the cisco website for more information about storm-control)

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s