cisco router 877 Basic Configuration Settings XS4ALL Belgium

Yesterday I was been working in Belgium and I had to configure a router for an connection to an local ISP over there. This ISP was XS4ALL Belgium. Below you will find a basic configuration. how to connect to the internet connection in Belgium.  This configuration is for and ADSL connection.

Interface ATM0
 description XS4ALL Business ADSL <phonenumber>
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip route-cache policy
 load-interval 30
 no atm ilmi-keepalive
 pvc 8/35
  oam-pvc manage 30
  oam retry 6 2 10
  encapsulation aal5mux ppp dialer
  dialer pool-member 10
 !
 dsl operating-mode auto
 hold-queue 224 in

interface Dialer10
 description <phonenumber or location >
 ip address negotiated
 no ip redirects
 no ip proxy-arp
 ip mtu 1492
 ip flow ingress
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 10
 dialer idle-timeout 0
 dialer persistent delay 60
 dialer-group 10
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname < login@XS4ALL >
 ppp chap password < password >

ip route 0.0.0.0 0.0.0.0 Dialer10

ip nat inside source route-map RMP_DIALER10_OVERLOAD interface Dialer10 overload

ip access-list extended ACL_DIALER10_OVERLOAD
 deny   ip < local Lan IP > < wildcard > < VPN LAN IP > < wildcard >
 permit ip < local Lan IP > < wildcard > any

access-list 110 remark ———————————————————
access-list 110 remark Dialer-list 10, Dialer10 (EVONET)
access-list 110 remark ——————————————————–
access-list 110 permit ip any any
dialer-list 10 protocol ip list 110

route-map RMP_DIALER10_OVERLOAD permit 10
 match ip address ACL_DIALER10_OVERLOAD
 match interface Dialer10

One thought on “cisco router 877 Basic Configuration Settings XS4ALL Belgium

  1. Every time I come to glazenbakje.wordpress.com you have another exciting post up to read. One of my friends was telling me about this topic a couple weeks ago. I think I will e-mail my friend the url here and see what they say.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s