Glazenbakje's Weblog

Just another way to express myself

Exchange 2010 | Outlook Web Access won’t load

Today I walked into the following problem that the outlook web access didn’t load at all. To figure it out where the issue was located.

Problem outlook web access won’t load.

I was unable to bind the certificate in IIS. So I had to find an otherway to connect the SSL Certificate with IIS & Exchange. To do this you need to follow the steps below.

Go to the Exchange management console > Server Configuration > Servername > Microsoft Exchange Certificate > Assign Services to Certificate

In this example you see that Internet Information Service is already checked and greyed out. But when you have this issue this option is open for check and to assign.

Check if you can see if the http web page work

See if you don’t get the first error in the beginning of the post.

After this you can look if the outlook web access webpage will load.

About these ads

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

Join 446 other followers

%d bloggers like this: